Posts tagged: 旧バージョン

Firefoxアドオンを旧バージョンにダウングレードする方法

By , 2009年9月16日

旧バージョンへダウングレード
Firefoxアドオンを使っていると、新バージョンにアドオンをアップデートしたのはいいけど、旧バージョンの方が使い勝手が良かったな~・・・と思ったことはありませんか?

実際Firefoxアドオンを使っていると、キリ番の番号(1.9~2.0にアップデート)などの場合に、作者さんの方で大幅な仕様変更がされる場合が良くあります。そんなときに特にセキュリティ上の問題があるわけでもない場合で、前バージョンのアドオンの方が使いやすかった場合、使いやすかった頃の旧バージョンに戻したいものですよね。

今回はそんなFirefoxアドオンを旧バージョンにダウングレードする方法を説明致します。詳細は続きから

Read more »

Quick TransLation (qtl)13.9にダウングレードしました。

By , 2009年9月15日

不具合
前回のQuick TransLation (qtl) 14にアップデートしてからの不具合で起こった。Quick TransLation (qtl)不具合(仕様変更)により、管理人が一番重宝していた。「マウスオーバー翻訳」の機能が無くなったり、やや使い勝手が悪くなった面が見受けられましたので、QTLを現行バージョン14から、13.9にダウングレード(旧バージョン)に戻しました。

それでは、詳細は続きから。

Read more »


OfficeFolders theme by Themocracy